62618: Acronis Backup Cloud: logging in to Web Restore fails wih "504 Gateway Time-out" for large accounts

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Applies to: 

Symptoms

You have a account with a vast number of machines (several hundreds). You log in to the Web Restore console.

Login fails with:
504 Gateway Time-out

Cause

Web Restore console cannot load the extremely long list of backups for all machines.

Solution

Acronis development team is working on the issue.

Meanwhile, use the backup management console to restore the backups:

  1. In the backup management console, navigate to Backups.
  2. Select the Cloud storage.
  3. Select the backup you want to recover.
  4. Click Show backups.
  5. Select the recovery point and click Recover.

 

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