62618: [Fixed] Acronis Cyber Protect Cloud: logging in to Web Restore fails wih "504 Gateway Time-out" for large accounts

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Last update: Fri, 2020-05-01 06:16

Symptoms

You have a account with a vast number of machines (several hundreds). You log in to the Web Restore console.

Login fails with:
504 Gateway Time-out

Cause

Web Restore console cannot load the extremely long list of backups for all machines.

Solution

The issue has been fixed in Acronis Cyber Cloud 8.0, please update to the latest build.

More information

As workaround, use the backup management console to restore the backups:

  1. In the backup management console, navigate to Backups.
  2. Select the Cloud storage.
  3. Select the backup you want to recover.
  4. Click Show backups.
  5. Select the recovery point and click Recover.