62570: Acronis Backup 12.5: Some of the backed up files missing when browsing the Catalog manually

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Applies to: 

Symptoms

  • You back up a disk with a large number of files to a location with enabled Catalog.
  • When browsing folders of the backed up disk in the Catalog you are unable to see a backed up file.
  • When browsing the backup under the Backups tab, the backed up file is there

Example: file 0a is visible in Backups, but not shown in the Catalog

      

Cause

Currently Backup Console does not support paging when listing backup elements in Catalog, so only a limited number of files are shown in the folder. Thus some of the backed up files may appear missing when browsing the Catalog manually.

Solution

Paging for Catalog items will be added in future updates for the product. In the meanwhile please use the Search function on the top of the Catalog page to search for a file by name.

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