62569: Acronis Cyber Protect, Acronis Cyber Backup: device does not appear in backup management console after installation

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Last update: 21-01-2022

Symptoms

1) You have installed Acronis Agent and registered it in your account, but when you open the backup management console, this device is not listed in Devices.

OR

The device appears in Management Console after installation but appears offline. Registration fails with:

The confirmation is timed out. Check if the device is online, connected to the network, and the agent setup program displays the registration window. If this is the case, and the device has not appeared under 'Devices', repeat the registration.

2) In mms log on the affected machine (located in C:\ProgramData\Acronis\BackupAndRecovery\MMS\), you see this error:

| error 0x1403f4: WMI 'ExecQuery' failed for query '%ls'.
| line: 0xc523d9a02d03d55c
| file: e:\310\core\winex\wmi_acc.cpp:305
| function: Windows::WMIClass::Select
| Query: SELECT * FROM Win32_OperatingSystem
| $module: mms_vs_12420

Cause

WMI is Windows Management Instrumentation, Acronis uses its functionality on Windows machines to get information about disks, system and services.

The error indicates that Acronis Agent had attempted a query via WMI tools and WMI tools failed to process it.

This is often caused by WMI repository issues in the Windows OS.

Troubleshooting

Issues with WMI must be fixed in order for Acronis products to work. We recommend contacting Microsoft support for assistance with WMI errors.

A general article on WMI troubleshooting:  Microsoft Technet: WMI isn't working.