Symptoms
1. Proxy settings are specified for Acronis Cyber Backup 12.5 Agent.
To verify whether proxy server settings are set on the Agent, check if the the following registry key exists:
HKEY_LOCAL_MACHINE\SOFTWARE\Acronis\MMS\Configuration\General\OnlineBackup\ProxyServer
2. You created a Linux-based bootable media on this machine,
3. When you boot a target device with this bootable media, disks and volumes are not displayed.
Cause
Issue in the product. Linux-based bootable media cannot detect disks if it was created on the machine with proxy settings.
Solution
This issue has been fixed in Update 4 (Build 12890), please update to the latest build
To resolve the issue without updating, use one of the following workarounds:
- Create Linux-based media on a machine without configured proxy settings,
- On machine with media builder open Windows Registry and completely delete the key HKLM\Software\Acronis\MMS\Configuration\General\OnlineBackup\ProxyServer, then re-create the bootable media.
- Use WinPE-based bootable media