This article is for Acronis Cyber Backup 12.5, Acronis Cyber Protect 15 and Acronis Cyber Cloud. If you are using Acronis True Image see
this article instead.
Symptoms
Backup to Acronis Cloud fails with message:
Network connection failed due to timeout.
Example of error log: click to expand
MESSAGE
Network connection failed due to timeout.
Additional info:
------------------------
Error code: 20250646
Fields: {"$module":"mms_lxa64_24647","CommandID":"D332948D-A7A9-4E07-B76C-253DCF6E17FB"}
Message: TOL: Failed to execute the command. Backup plan 'Backup Daily Cloud'
------------------------
Error code: 20250646
Fields: {"$module":"agent_protection_addon_lxa64_24647","CommandID":"D332948D-A7A9-4E07-B76C-253DCF6E17FB"}
Message: TOL: Failed to execute the command. Backup plan 'Backup Daily Cloud'
------------------------
Error code: 20119593
Fields: {"$module":"agent_protection_addon_lxa64_24647"}
Message: Failed to execute the command.
------------------------
Error code: 20250677
Fields: {"$module":"agent_protection_addon_lxa64_24647","FailCount":2}
Message: 2 activities have not succeeded. One of them is displayed.
------------------------
Error code: 20250646
Fields: {"$module":"service_process_lxa64_24647","CommandID":"8F01AC13-F59E-4851-9204-DE1FD77E36B4"}
Message: TOL: Failed to execute the command. Backing up
------------------------
Error code: 20250646
Fields: {"$module":"gtob_backup_command_addon_lxa64_24647","CommandID":"8F01AC13-F59E-4851-9204-DE1FD77E36B4"}
Message: TOL: Failed to execute the command. Backing up
------------------------
Error code: 10551548
Fields: {"$module":"disk_bundle_lxa64_24647","account":"NAME","tenantName":"NAME"}
Message: Stream name: 'lxserver-2E7A2070-0724-4230-8542-328F332F8F9B-F13A68B1-2CA8-400C-BFFD-F2EF9CE489E9A.tibx'.
------------------------
Error code: 21561347
Fields: {"$module":"disk_bundle_lxa64_24647"}
Message: Backup has failed.
------------------------
Error code: 66596
Fields: {"$module":"disk_bundle_lxa64_24647"}
Message: Failed to prepare an operation.
------------------------
Error code: 262166
Fields: {"$module":"disk_bundle_lxa64_24647"}
Message: Network disconnected by timeout.
------------------------
Error code: 43717528
Fields: {"$module":"disk_bundle_lxa64_24647","function":"archive_open","path":"lxserver-2E7A2070-0724-4230-8542-328F332F8F9B-F13A68B1-2CA8-400C-BFFD-F2EF9CE489E9A.tibx"}
Message: Network operation timed out
------------------------
Error code: 43712525
Fields: {"$module":"disk_bundle_lxa64_24647","function":"astor_file_open","path":"/1/lxserver-2E7A2070-0724-4230-8542-328F332F8F9B-F13A68B1-2CA8-400C-BFFD-F2EF9CE489E9A.tibx"}
------------------------
Cause
This error is most commonly caused by network connection issues.
Troubleshooting
Follow the steps below to troubleshoot the issue:
1. Download Cloud Connection Verification Tool and use it to identify possible network issues, such as closed ports.
2. Check connection to the customer's assigned Cloud Storage with OpenSSL as described in Using OpenSSL to troubleshoot connection issues
3. If network connection is unstable, increase the number of attempts in Backup options > Error handling (see Error Handling in User Guide for more information)
If suggested steps did not help to resolve the issue, collect information for further investigation and contact Acronis Support:
Acronis Cloud Certificate and output of Cloud Connection Verification Tool.
Acronis system information from affected agent machine: Acronis Cyber Backup 12.5 - click here for instructions, Acronis Cyber Protect Cloud - click here