62465: Acronis Cyber Cloud: APS package software compatibility table

use Google Translate

Applies to: 

APS package must be compatible with following software components:

CloudBlue compatibility table

  APS U9 APS U10 APS U11 APS U12 (1925) APS U12.2 (1944) APS U12.4 (1972) APS U13 (2007) APS 2.0 (2052) APS
2.0.1 (2058)
PSA 5.5 or older - - - - - - - - -
OSA 6.0 + + + + + - - - -
OSA 7.0 + + + + + - - - -
OSA 7.1 - - - + + + - - -
OSA 7.2 - - - - - + - - -
OSA 7.3 - - - - - + + - -
OSA 7.4 - - - - - + + + +
OSA 8.0 - - - - - - - + +
CCP version CCPv1 CCPv1 CCPv1 CCPv2 CCPv1 CCPv2 CCPv1 CCPv2 CCPv1 CCPv2 CCPv1 CCPv2 CCPv1 CCPv2 CCPv1 CCPv2

 

PHP compatibility table

  APS U9 APS U10 APS U11 APS U12 (1925) APS U12.2 (1944) APS U12.4 (1972) APS U13 (2007) APS 2.0 (2052) APS
2.0.1 (2058)

PHP 5.6

- - - - - - - + +

 

PHP runtime compatibility table

  APS U9 APS U10 APS U11 APS U12 (1925) APS U12.2 (1944) APS U12.4 (1972) APS U13 (2007) APS 2.0 (2052) APS
2.0.1
(2058)
PHP runtime 5.5 or older - - - - - - - - -
PHP runtime 6.0 + + + + + + - - -
PHP runtime 7.0 + + + + + + - - -
PHP runtime 7.1 - - - + + + - - -
PHP runtime 7.2 - - - - - - - - -
PHP runtime 7.3 - - - - - - + - -
PHP runtime 7.4 - - - - - - - + +
PHP runtime 8.0 - - - - - - - + +

 

CentOS / RHEL compatibility table

  APS U9 APS U10 APS U11 APS U12 (1925) APS U12.2 (1944) APS U12.4 (1972) APS U13 (2007) APS 2.0 (2052) APS
2.0.1
(2058)
CentOS 7.x - - - - - - - + +
RHEL 7.x - - - - - - - + +

 

Acronis Cyber Cloud compatibility table

  APS U9 APS U10 APS U11 APS U12 (1925) APS U12.2 (1944) APS U12.4 (1972) APS U13
(2007)
APS 2.0
(2052)
APS
2.0.1
(2058)
Acronis Cyber Cloud 7.7 - - - - - - + - -
Acronis Cyber Cloud 7.8 - - - - - - - + +

 

Tags: