Symptoms
You have installed the WHM/cPanel plugin for Acronis Cyber Cloud, and it fails to load with "Internal server error" (when you click on the plugin icon to open the plugin, it redirects to a white page with no data)
Troubleshooting
When checking the logs in /usr/local/cpanel/log/error_log you see the following error:
[30-Jan-2019 09:13:47 UTC] PHP Fatal error: Uncaught Exception: DateTime::__construct(): Invalid date.timezone value 'Host', we selected the timezone 'UTC' for now. in /usr/local/cpanel/base/3rdparty/acronisbackup/vendor/monolog/monolog/src/Monolog/Handler/RotatingFileHandler.php:50
Stack trace:
#0 /usr/local/cpanel/base/3rdparty/acronisbackup/vendor/monolog/monolog/src/Monolog/Handler/RotatingFileHandler.php(50): DateTime->__construct('tomorrow')
etc.
Cause
The timezone is set to an incorrect value in the php.ini file.
Solution
1. Check the timezone specified in this file:
/usr/local/cpanel/3rdparty/php/72/etc/php.ini | grep date
date.timezone = Host
2. Correct this value. Specify it in UTC format.
For example:
date.timezone = "UTC"
3. You might need to additionally check and correct timezone in these files:
/usr/local/cpanel/3rdparty/etc/phpmyadmin/php.ini
/usr/local/cpanel/3rdparty/etc/php.ini
/usr/local/cpanel/3rdparty/etc/phpmyadmin/php.ini