Symptoms
When logging in the Backup Console after installation you see the following error:
Internal Server Error | Error code 100011
The following error can be found in the Event log or in C:\ProgramData\Acronis\LicenseServer\bootstrap.log:
Error 0xbe0010: An error has occurred while creating the registry subkey.
| trace level: error
| line: 0x8a55ceee4a56536e
| file: k:\7641\core\common\registry\win32\reg_win32.cpp:259
| function: Common::WinRegKey::MakeRegKey
| path:
| name: Software\Acronis\Test Program\Settings
| $module: ls_service_vsa64_7641
|
| error 0xfff0: Access is denied
| line: 0xbd28fdbd64edb8f1
| file: k:\7641\core\common\error.cpp:307
| function: Common::Error::AddWindowsError
| code: 0x80070005
| $module: ls_service_vsa64_7641
Also when checking the list of running processes, acronis_license_server.exe cannot be found among them.
Cause
Issue in the product. On some systems acronis_license_service process fails to create a value in Windows Registry and cannot start as a result.
Solution
Open Windows Registry (regedit.exe) and modify security settings of HKLM\Software\Acronis so NT AUTHORITY\NETWORK SERVICE account has full access to the key.
More information
This issue has been fixed in Acronis Cyber Protect 15.