Introduction
After Catalog Service reinstallation or Acronis Cyber Backup update, one or more copies of Catalog service are shown under Backups > Catalog.
Cause
Issue in the product. In some cases, component Catalog Browser performs double registration with Catalog Manager during product update.
Solution
This issue has been fixed in Acronis Cyber Backup 12.5 Update 1.
As a workaround, delete the unnecessary entries in the catalog database (instructions for SQLite):
- Open CatalogBrowser config file located at C:\ProgramData\Acronis\CatalogBrowser\catalog_browser.json and note the value of AgentID parameter
- Download DB Browser for SQLite: https://sqlitebrowser.org/
- Stop Acronis Service Manager Service.
- Run DB Browser and press Open Database
- Navigate to C:\Acronis\ProgramData\CatalogManager, and open catalog_manager_db.db3
- Switch to the Browse data tab:
- In the id column, find the value that you noted at step 1. This is the record that you need to keep.
- Delete other record(s) from the table: select the record and click Delete record. Press Write changes.
- Start Acronis Service Manager Service and check if the issue was resolved.