62177: Acronis Backup, Acronis Backup Cloud: backup fails with "no disk space or quota"

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Symptoms

Backup fails with:

| error 0x1490003: Backup has failed.
| line: 0x1cd98aae889424f9
| file: e:\281\enterprise\managers\gtob\util\impl\convert_batch_result.cpp:58
| function: Gtob::Backup::ConvertBatchResult
| $module: disk_bundle_vsa64_10790
|
| error 0x10424: Failed to commit operations.
| line: 0xb43e776571144df0
| file: e:\281\processor\diskadm\da_operation.cpp:204
| function: DaProcessor::OperationImpl::Execute
| $module: disk_bundle_vsa64_10790
|
| error 0x40004: The disk is full.
| line: 0x5ed2d076c468460c
| file: e:\281\core\resizer\archive3\archive3_api.cpp:54
| function: resizer::Archive3Error
| $module: disk_bundle_vsa64_10790
|
| error 0x70034: no disk space or quota
| line: 0x30ba355f9fd4ff2c
| file: e:\281\core\resizer\archive3\utils.cpp:219
| function: `anonymous-namespace'::ArchiveWriterImpl::Write
| function: archive_stream_write
| code: 0x138e
| $module: disk_bundle_vsa64_10790

Cause

There is no free space in the backup destination.

Solution

  1. Find the faulty back plan.
  2. Find the backup destination specified in this plan:
  3. Free up space in this destination. If you need to delete old backups to free up space, follow these recommendations.
  4. If the issue persists after step 3 or if you have Cloud storage specified in the backup plan as a backup destination, please collect system information from the device, cloud certificate (if backup destination is Cloud) and contact Acronis Support. 
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