62025: Acronis Cyber Cloud: C2C 2.0 cannot apply backup plan to Office365 group

use Google Translate

Applies to: 

Symptoms

When using Acronis Cyber Cloud you can protect your Office365 infrastructure with mailbox backup.

You log in to the backup management console, click on Microsoft Office 365 tab, select a group to back up, click Backup, select any of the backup plans and click Apply.

You get an error without any error message:

In the HAR log, you see the following error:

failed to make archive name: too long archive name

Cause

Archive name you have selected in too long. The limit for archive file name is 128 characters.

Solution

Starting with Acronis Cyber Cloud 7.8 Update 2, the maximal archive name size has been increased to 186 characters.

If you still need to change the archive name template:

  1. Select the backup plan you want to modify.
  2. Click the gear icon.
  3. Click Edit.
  4. Click the gear icon.
  5. Select Backup options.
  6. Search for Backup file name.
  7. Change the name and save changes.

Tags: 

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
1 + 1 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.