Symptoms
You have a backup of a mobile device that you want to delete.
You log in to Cyber Protection console and try to remove this backup.
You get this error:
Error code: 219
Module: 161
LineInfo: 0x0B320396ADFE3D39
Fields: {"IsReturnCode":"1","$module":"disk_bundle_vsa64_10330"}
Message: Failed to delete the archives.
------------------------
Error code: 507
Module: 64
LineInfo: 0xA1D3981537C68833
Fields: {"id":"02428699-0B2E-4750-C6BB-6F9020F3673B.tibx","$module":"disk_bundle_vsa64_10330"}
Message: Failed to open the backup archive by the ID.
------------------------
Error code: 853
Module: 64
LineInfo: 0x6A1198D1B8BE2C36
Fields: {"$module":"disk_bundle_vsa64_10330"}
Message: Failed to open archive '01234567-0B2E-4750-C6BB-6F9020F3673B.tibx'.
------------------------
Error code: 31
Module: 349
LineInfo: 0x4939462BB332D840
Fields: {"Expression":"result >= MIN_ARCHIVE_CORE_VERSION","$module":"common_archive_addon_vsa64_10330"}
Message: Internal error: An expression test has failed.
Cause
This is an archive made by a mobile device. You can browse or delete mobile backups using a mobile device only.
Solution
To view the contents of a mobile backup, browse or delete it, you need to have the mobile app installed and registered in Cyber Protection console.
To delete a mobile archive:
- On the mobile device, open Acronis app.
- Swipe to the right, and then tap Access and Recovery.
- Swipe the device name to the left.
- Tap Delete.
- Specify your password and tap Delete backup.
More information
If deleting the archive via mobile device is not an option, contact Acronis Support with a reference to this article.