61913: Acronis Cyber Protect Cloud: backup fails with "Failed to resolve hostname"

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Last update: Fri, 2020-05-01 06:16

Symptoms

Backup fails with:

Failed to resolve hostname baas-fes-us2.acronis.com (or another storage name)

Full error text:

Error 0x1350016: TOL: Failed to execute the command. Backing up
| line: 0x8d165e86fb819595
| file: e:\51\enterprise\common\tol\command\command.cpp:455
| function: Tol::`anonymous-namespace'::MakeFailResult
| CommandID: 8F01AC13-F59E-4851-9204-DE1FD77E36B4
| $module: service_process_vsa64_4496
|
| error 0xa100d4: Failed to find archive 'Server.baker.local-A68538CE-3BA2-416F-9D49-E2AF6D6796A9-06332C25-0AB3-4341-BAD6-C7A04CA85E5EA'.
| line: 0xb320396adfe3ea5
| file: e:\51\enterprise\mms\managers\archive\impl\private_manager.cpp:1024
| function: ArchiveManagement::PrivateArchiveManager::FindArchive
| IsReturnCode: 0x1
| $module: disk_bundle_vsa64_4496
|
| error 0x30067: Failed to resolve hostname baas-fes-us2.acronis.com
| line: 0x8258202786770e01
| file: e:\51\network\connection_method_direct_lb_with_retries.cpp:133
| function: Network::`anonymous-namespace'::AttachingDirectConnection::ResolveAddresses
| $module: disk_bundle_vsa64_4496

Cause

A DNS issue. Storage hostname cannot be resolved to IP address and thus storage cannot be accessed.

Solution

Use connection verification tool to troubleshoot the issue.