61908: Acronis Backup Cloud: backup fails with "The network path was not found" or "Cannot connect to the machine where network share ' path' is located"

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Applies to: 

Symptoms

Backup fails with one of these errors:

Windows error: (0x80070035) The network path was not found

or

Cannot connect to the machine where network share 'path' is located. The machine may be offline or is experiencing communication problems due to a network error or lock-up.

Full error stack:

| error 0xa100d4: Failed to find archive 'server'.
| line: 0xb320396adfe3e04
| file: e:\235\enterprise\mms\managers\archive\impl\private_manager.cpp:863
| function: ArchiveManagement::PrivateArchiveManager::FindArchive
| IsReturnCode: 0x1
| $module: disk_bundle_vsa64_10330
|
| error 0xa100c9: Failed to get information about the archives.
| line: 0xd5796a33131eeb98
| file: e:\235\enterprise\mms\managers\archive\meta_info_cache\meta_info_cache.cpp:162
| function: ArchiveManagement::MetaInfoCache::GetArchivesInfo
| $module: disk_bundle_vsa64_10330
|
| error 0x40002e: Failed to open the backup location.
| line: 0x3f26773fab7bdac5
| file: e:\235\enterprise\backup\places2\impl\dir_place.cpp:542
| function: Places::DirPlace::MakeDir
| path: file://colnas/backups/
| user: anonymous
| $module: disk_bundle_vsa64_10330
|
| error 0x40015: Network disconnected.
| line: 0xf35f747b3b21fa98
| file: e:\235\core\file\windows\winnt_dir.cpp:911
| function: winnt_dir::CreateDir
| function: CreateDirectoryW
| path: \\?\UNC\colnas\backups
| $module: disk_bundle_vsa64_10330
|
| error 0xfff0: The network path was not found
| line: 0xbd28fdbd64edb8f1
| file: e:\235\core\common\error.cpp:307
| function: Common::Error::AddWindowsError
| code: 0x80070035
| $module: disk_bundle_vsa64_10330

Cause

Acronis software cannot connect to the backup location.

Solution

From the machine where Acronis Agent is installed, connect the backup location:

  • using Windows Explorer, open the network share where you save backups
  • using the ping command, check connectivity to the machine/device where you save backups:
    ping <hostname>
    ping <IP address>

If you cannot connect to this machine/storage, check whether the machine is up and running. Reboot if necessary.

If the machine/device responds to ping by IP, but doesn't respond to ping by hostname, there are DNS issues in the network.

Make sure that the share was neither renamed nor removed.

If you can connect to this machine/storage, check Windows event logs on the machine where Acronis Agent is installed and Windows event logs/system logs of the target machine/device at the time of the failure to find the root cause of the issue.

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