Applies to: on-premise Storage setup only.
Symptoms
- Your Customer uses own Storage software
- Their End-Users start receiving the following error upon backup:
sslv3 alert bad certificate
Optional symptoms
The following errors may also occur but they are not a direct indication of TLS issues:
1. Error "The password for the protected backup is incorrect" upon backup or browsing of the archives
2. Recovery issue from bootable media - Customer is getting prompted for an encrypted password. The password they're attempting you use doesn't work and cannot cancel the prompt.
Cause
The root cause lies within the fact that the certificates that are received by the Agent are not correctly functioning with the storage.
That can be caused by the fact that the Storage Nodes are out-of-sync in terms of time settings.
Solution
To fix the certificate issue please sync the time on all nodes in the Acronis Storage installation with “pool.ntp.org”.
If you face the recovery issue with bootable media, as a workaround you can use a valid certificate on the bootable media. See instructions below.