61650: Acronis Backup: "The activity has failed due to a restart of the service" or "The activity has failed due to an unexpected machine reboot or the backup process was terminated." error

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Symptoms

An operation in Acronis Backup 12.5 or Acronis Backup Cloud fails with "The activity has failed due to a restart of the service." or "The activity has failed due to an unexpected machine reboot or the backup process was terminated."

Cause

The issue could be caused by:

  • Machine reboot during the operation
  • Service crash

To determine the exact root cause:

Solution

If the error was caused by a machine reboot, consider changing Acronis operations schedule or reboot schedule.

If the error was caused by a service crash, collect information as described in Acronis Software: Troubleshooting Application Crashes and contact Acronis Customer Central with reference to this article.

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