61650: Acronis Cyber Protect, Acronis Cyber Backup: "The activity has failed due to a restart of the service" or "The activity has failed due to an unexpected machine reboot or the backup process was terminated." error
An operation fails with "The activity has failed due to a restart of the service." or "The activity has failed due to an unexpected machine reboot or the backup process was terminated." or "Operation was terminated unexpectedly due to a restart of the managed machine service."
Cause
The issue could be caused by:
Machine reboot during the operation
Service crash
To determine the exact root cause, check logs on the machine where Agent is running:
Solution
For VMware ESX(i) 6.5 users or users upgraded from VMware ESX(i) 6.5: follow this VMware KB.
If the error was caused by a machine reboot, consider changing Acronis operations schedule or reboot schedule.