61650: Acronis Cyber Protect Cloud, Acronis Cyber Backup: "The activity has failed due to a restart of the service" or "The activity has failed due to an unexpected machine reboot or the backup process was terminated." error

Symptoms

An operation fails with "The activity has failed due to a restart of the service." or "The activity has failed due to an unexpected machine reboot or the backup process was terminated."

Cause

The issue could be caused by:

  • Machine reboot during the operation
  • Service crash

To determine the exact root cause, check logs on the machine where Agent is running:

Solution

For VMware ESX(i) 6.5 users or users upgraded from VMware ESX(i) 6.5: follow this VMware KB.

If the error was caused by a machine reboot, consider changing Acronis operations schedule or reboot schedule.

If the error was caused by a service crash, collect information as described in Acronis Software: Troubleshooting Application Crashes and contact Acronis Customer Central with reference to this article.