61613: Acronis True Image 2019: Message "db_scan.exe is downloading from OneDrive"

Also read in:

use Google Translate

Update the product to the latest build to resolve the issue

Symptoms

This article applies to boxed version of Acronis True Image 2019 (build 13080)

You receive a message db_scan.exe is downloading from OneDrive during or right after the installation of Acronis True Image 2019

Cause

Issue in the product (Build 13080). The product searches for previously created backups in tib and zip formats.

Solution

This has been resolved. Download and update to the latest build of the product from your Acronis account: see this article for instructions.

More information

If the issue persists after installing the latest build, contact Acronis Customer Central with a reference to this article

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
2 + 5 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.