61568: Acronis Backup for Plesk: opening Acronis Backup extension in Plesk UI fails with "An error has occurred. Please try again later or contact the support team"

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Applies to: 

Symptoms

You try to open Acronis Backup extension in Plesk UI. It fails with ‘Error: An error has occurred. Please try again later or contact the support team.’

The following error appears in the /usr/local/psa/var/modules/acronis-backup/srv/log/main.log: ‘[ERROR] Unable to open file /var/lib/Acronis/AgentCommData/mms-comm/in/’.

Cause

The problem appears if the backup agent has been uninstalled and then re-installed on the server.

Solution

Restart python service:

  1. Connect to the Plesk server via ssh.
  2. Run:
    plesk bin extension --exec acronis-backup srv.php restart
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