Symptoms
You are backing up to a network share.
When you check local storage usage, you notice that it shows double the amount of occupied local space.
Cause
You have selected this local storage twice. For example, you have once specified the storage by the IP address, and then you have specified the same storage by the hostname.
If you open the Backups tab, you can find two locations with identical backup sets:
Solution
Edit your backup plans and in all of them select the location either by the name or by the IP address; then remove the other location from the list of locations.
- Navigate to Devices -> All devices and select the machine to which this backup plan as applied.
- Click the ellipsis (...) icon and then click Edit:
- Click Where to backup.
- Specify the location by the name or by the IP address, depending on how you want to unify it:
- Click Done and then click Save changes.
- Navigate to Backup storage and select the duplicated location.
- Click the cross (X) icon to remove the location from the list.