Symptoms
- You have Netskope client utility installed
- When you try to synchronize licenses in Management server with Acronis Account (Settings -> Licenses -> Sync) the operation fails with the following error:
Acronis account xxx synchronization failed
Cause
Acronis Cyber Backup 12.5 detects a self-signed certificate in certificate chain and cannot verify it.
Solution
- Verify that exact cause of the issue is "Netskope" utility:
- Open web browser (preferably Internet Explorer) > type the following address https://web-api-cloud.acronis.com/ > press Enter
- In browser address bar click on "padlock" icon > click View Certificates
- Once certificate window is open > click on Certification Path
- If you see xxxx.netskope.com (as on screenshot below) then the issue is caused by Netskope utility.
- Go to Control Panel > Programs and Features > Check and Uninstall Netskope client
- Go back to Acronis management console > Settings > Licenses > click Sync > Synchronization should be successful.
More information
Same issue may be caused by a different program that replaces default certificates by self-signed ones, e.g. FortiGate or Sophos firewalls.