61379: Acronis Cyber Backup 12.5: Synchronization with Acronis Account fails if Netskope is installed

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Last update: 01-05-2020

Symptoms

  1. You have Netskope client utility installed
  2. When you try to synchronize licenses in Management server with Acronis Account (Settings -> Licenses -> Sync) the operation fails with the following error:

    Acronis account xxx synchronization failed

Cause

Acronis Cyber Backup 12.5 detects a self-signed certificate in certificate chain and cannot verify it.

Solution

  1. Verify that exact cause of the issue is "Netskope" utility:
    1. Open web browser (preferably Internet Explorer) > type the following address https://web-api-cloud.acronis.com/ > press Enter
    2. In browser address bar click on "padlock" icon > click View Certificates

    3.  Once certificate window is open > click on Certification Path
    4. If you see xxxx.netskope.com (as on screenshot below) then the issue is caused by Netskope utility.

  2. Go to Control Panel > Programs and Features > Check and Uninstall Netskope client
  3. Go back to Acronis management console > Settings  > Licenses > click Sync > Synchronization should be successful.

More information

Same issue may be caused by a different program that replaces default certificates by self-signed ones, e.g. FortiGate or Sophos firewalls.

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