61274: Acronis Ransomware Protection does not support Internet connection through proxy servers

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Last update: 20-12-2019

Acronis discontinued support for standalone anti-ransomware tool Acronis Ransomware Protection on December 19, 2019. See this page for more information.

Symptoms

When connected to the Internet through a proxy, the following parts of Acronis Ransomware Protection may malfunction:

  • Connection to Acronis account
  • Backup to Acronis Cloud

Cause

Acronis Ransomware Protection does not support Internet connection through proxy servers.

Troubleshooting

To check if proxy is enabled in your Windows settings, follow the steps below:

1. Open Windows Start menu; type Internet Options and press Enter or click the found result:

 

2. In the window that opens, switch to Connections tab:

   

3. Click LAN settings and look under Proxy server section:

If the option Use a proxy server... is enabled, then you are behind a proxy and Acronis Ransomware Protection is not guaranteed to work. Contact your Internet Service Provider for a no-proxy Internet connection.

If the option Use a proxy server... is disabled, but you still experience connection errors in Acronis Ransomware Protection, verify that the connection to Acronis servers is not blocked by other Windows settings as explained in this article.

 

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