61211: Acronis Backup 12.5: Error "The following quota is reached" when using Cloud Deployment

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Applies to: 

 Symptoms

 

  1. You use Cloud deployment rather than on-premises Management Server.
  2. You install Agent on a machine and add the Agent to Cloud console successfully.
  3. When you try to apply a backup plan to the machine, you get the following error:

    The following quota reached for <your account>: Number of <type of machine>

 

Cause

There are no quota available under your account to acquire for the specified machine.

Solution

Check the current quota: in Cloud console, go to Manage Accounts -> Users -> select user -> check available quota and usage

If usage equals the quota then all licenses are acquired by other machines and you need to increase quotas by registering additional Acronis Backup Subscription licenses under your Acronis Account.

If usage is less then the quota, make sure you have an available subscription license for the necessary type of machine. See this article for more information on types of licenses valid for different machines. 

Perpetual licenses of Acronis Backup 12.5 do not provide any quota in Cloud deployment and can be used only in on-premise installation.

More information

Currently some features of Advanced functionality are available only in on-premise installation, see product documentation for more detail .Acronis is working hard to deliver Advanced functionality in cloud deployment. 

See also Acronis Backup 12.5: licensing and upgrade FAQ