61211: Acronis Cyber Protect: Error "The following quota is reached" when using Cloud Deployment

Also read in:

use Google Translate

Last update: 26-10-2021

Symptoms

  1. You use Cloud deployment rather than on-premises Management Server.
  2. You install Agent on a machine and add the Agent to Cloud console successfully.
  3. When you try to apply a backup plan to the machine, you get the following error:

    The following quota reached for <your account>: Number of <type of machine>

Cause

There is no quota available under your account to acquire for the specified machine.

Solution

Check the current quota: in Cloud console, go to Manage Accounts -> Users -> select user -> check available quota and usage

If usage equals the quota then all licenses are acquired by other machines and you need to increase quotas by registering additional Acronis Cyber Protect Subscription licenses under your Acronis Account.

If usage is less than the quota, make sure you have an available subscription license for the necessary type of machine. See this article for more information on types of licenses valid for different machines. 

Perpetual licenses of Acronis Cyber Protect 15 or Acronis Cyber Backup 12.5 do not provide any quota in Cloud deployment and can be used only in on-premises installation.

More information

Currently, some features of Advanced functionality are available only in on-premises installation, see product documentation for more detail. 

See also Acronis Cyber Protect 15: licensing and upgrade FAQ.

Tags: