61190: Acronis Backup Cloud: backup of an SQL Cluster cannot be browsed

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Applies to: 

Symptoms

This article applies only to backups of clustered SQL Databases.

You have successfully backed up an SQL cluster to Cloud storage.

You browse the backup in the web console but no items are displayed (the attempt to browse the archive leads to a long "Loading" spinning wheel but even after 1 minute no items are displayed).

However, the contents of the backup are displayed with the expected promptness when listed via Acrocmd.

Acrocmd in Acronis Backup Cloud is installed with all Agents, for short description of "list contents" cmd, see the first part of KB59406

Cause

Cloud Acronis Management Server and local values of the Acronis Managed Machine service called Gtob ItemKey are different for Clustered SQL DBs, thus the agent cannot provide what Acronis Management Server requests, resulting in a timeout of operation.

Solution

Please note that the archive is healthy and can be used for recovery, however, a custom build of the agent must be used.

The issue will be fixed in future releases.

If you need to perform an urgent recovery, please ensure that this is your scenario and contact the support team with a reference to this article to request the custom build.

Once the recovery is done, please revert to the original build.

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