61190: Acronis Backup Cloud: backup of an SQL Cluster cannot be browsed

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Applies to: 

Symptoms

This article applies only to backups of clustered SQL Databases.

You have successfully backed up an SQL cluster to Cloud storage.

You browse the backup in the web console but no items are displayed (the attempt to browse the archive leads to a long "Loading" spinning wheel but even after 1 minute no items are displayed).

However, the contents of the backup are displayed with the expected promptness when listed via Acrocmd.

Acrocmd in Acronis Backup Cloud is installed with all Agents, for short description of "list contents" cmd, see the first part of KB59406

Cause

Cloud Acronis Management Server and local values of the Acronis Managed Machine service called Gtob ItemKey are different for Clustered SQL DBs, thus the agent cannot provide what Acronis Management Server requests, resulting in a timeout of operation.

Solution

The issue has been fixed in Acronis Cyber Cloud 8.0, please update to the latest build.

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