61092: [Fixed] Acronis Backup Cloud and Acronis Backup 12.5: "The credentials for Exchange server are incorrect. Error code 1802."

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Symptoms

You have an Office 365 account in the German data center (office.de) or in Chinese datacenter operated by 21Vianet. You have Acronis Agent for Office 365 installed.

When you sign in to your Office 365 account with valid credentials, you receive this error:

The credentials for Exchange server 'XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX' are incorrect.
Error code 1802.

Cause

Limitation of the product.

Solution

Acronis Backup Cloud: the issue has been fixed in Acronis Backup Cloud 7.8. Please updated to the latest build.

Acronis Backup: please specify the following values in the registry keys for Office 365 Germany:

  1. On the machine with Acronis Agent for Office 365, open Windows Registry: Start -> in Search, type regedit.exe and press Enter.
  2. Navigate to HKLM\Software\Acronis\BackupAndRecovery\ArxAgent\Settings
  3. Create a new string named ExchangeOnlinePowershellPostfix and set its value to /powershell-liveid
  4. Create a new string named ExchangeOnlineUri and set its value to one of the following:
    • for Acronis Backup Cloud 7.5 (current version): https://outlook.office.de
    • for Acronis Backup 12.5 and Acronis Backup Cloud 7.7 Beta: outlook.office.de
  5. Create a new string named SecurityAndComplianceUri and set its value to https://ps.compliance.protection.outlook.de
  6. Restart Acronis Managed Machine Service: Start -> in search, type services.msc and press Enter -> locate Acronis Managed Machine Service and click Restart service.
  7. In the web console, navigate to Devices -> Microsoft Office 365 -> select Office 365 and specify credentials anew.

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