61046: Acronis Backup 12.5: Error "Activity 'Applying retention rules' failed"

Also read in:

use Google Translate

Applies to: 

Operating Systems: 

    Symptoms

    You receive the following error:

    “Activity 'Applying retention rules' failed. The activity has failed due to a restart of the service.”

    Cause

    Possible causes are service crash or machine restart

    Solution

    To resolve the issue please do the folowing:

    1. Restart all Acronis services on the machine. See Acronis Backup 12.5: Windows services and processes

    2. If the issue reproduce after restarting Acronis services, check Windows Event Logs for messages about Acronis service crash.

    Collect crash dumps for the crashing process as described in Acronis Software: Troubleshooting Application Crashes

    With the information collected contact Acronis Customer Central.

    Tags: 

    You are reporting a typo in the following text:
    Simply click the "Send typo report" button to complete the report. You can also include a comment.
    CAPTCHA
    This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
    1 + 2 =
    Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.