61040: Acronis Backup 12.5 compatibility with NeoKylin products

Also read in:

use Google Translate

Applies to: 

Starting with Update 2, Acronis Backup 12.5 is compatible with the following NeoKylin products:
 

  • NeoKylin Linux Advanced Server V6 Update 9
  • NeoKylin Linux Advanced Server V7 Update 2
  • NeoKylin Virtualization Platform V7