Symptoms
A backup on a Mac fails with:
Nothing to back up.
Cause
The software cannot find the files selected for backup and cannot back them up. Possible reasons:
1) files you have selected for a backup have been deleted or moved;
2) files selected for a backup are on an external/removable drive which is not connected;
3) files selected for a backup are on a network share and this share is unaccessible
Solution
If the files have been deleted or moved: edit the backup task and re-select the files you want to back up. Save changes.
If you are trying to back up files on external drive, make sure the drive is connected and files are accessible from the system.
If you are trying to back up files located on a network share, make sure that the network share is accessible
Run backup task again.
More information
If you still face this issue, please collect system report and screenshot of the error and contact Acronis Support with reference to this article.