Symptoms
In the list of backups, you see one or more archives that have not user-fiendly names, as shown below:
If you attempt to browse this archive, e.g. check the recovery points, you receive an error message:
Failed to resolve the backup. Failed to open the backup archive by the ID.
Full error message contains the full name of the archive, it should look like this:
"id":"024283D30B3E-0B3E-4753-D537-37F83F68D7E2.tibx"
Full Error message.
Failed to open the backup archive by the ID. DATE AND TIMEJan 03, 2018, 03:09:39 PM CODE0x015B0016+0x00A100CB+0x00A100CB+0x015D0323+0x015D0323+0x004001FB MODULE347 MESSAGEFailed to resolve the backup. Additional info:------------------------ Error code: 22 Module: 347 LineInfo: 0xDC03ECC21410E66A Fields: {"$module":"dms_provider_lxa64_4290"} Message: Failed to resolve the backup. ------------------------ Error code: 203 Module: 161 LineInfo: 0x0B320396ADFE423D Fields: {"$module":"disk_bundle_lxa64_4290","IsReturnCode":"1"} Message: Failed to get information about the backups. ------------------------ Error code: 203 Module: 161 LineInfo: 0xD5796A33131EEC48 Fields: {"$module":"disk_bundle_lxa64_4290"} Message: Failed to get information about the backups. ------------------------ Error code: 803 Module: 349 LineInfo: 0xA14D72EEB8F971B2 Fields: {"$module":"disk_bundle_lxa64_4290"} Message: Failed to execute a task. ------------------------ Error code: 803 Module: 349 LineInfo: 0xA14D72EEB8F971B2 Fields: {"$module":"disk_bundle_lxa64_4290"} Message: Failed to execute a task. ------------------------ Error code: 507 Module: 64 LineInfo: 0xA1D3981537C68861 Fields: {"$module":"disk_bundle_lxa64_4290","id":"024283D30B3E-0B3E-4753-D537-37F83F68D7E2.tibx"} Message: Failed to open the backup archive by the ID.
Cause
This is the archive made by a mobile device or Microsoft 365 mailboxes.
Mobile devices can be browsed only from a Mobile device.
You need an agent for Microsoft 365 to browse the backup of Microsoft 365.
Solution
To view the contents of a mobile backup, browse the backup from your mobile device.
To view the content of an Microsoft 365 backup, select an Acronis Agent for Microsoft 365 in the "Machine to browse from" option of the Backups tab:
More information
If you need to delete such an archive:
1. Microsoft 365:
select the machine to browse from with an Agent for Microsoft 365.
Select the archive.
Click Delete .
2. Mobile backups can be deleted from the mobile device.
You can also delete the backups from the Web Restore Console .