60836: Acronis Cyber Protect Cloud: "Failed to open the backup archive by the ID" error when attempting to browse recovery points of website or mobile backup

use Google Translate

Last update: 30-04-2021

Symptoms

In the list of backups, you see one or more archives that have not user-fiendly names, as shown below:

If you attempt to browse this archive, e.g. check the recovery points, you receive an error message:

Failed to resolve the backup.
Failed to open the backup archive by the ID.

Full error message contains the full name of the archive, it should look like this:

"id":"024283D30B3E-0B3E-4753-D537-37F83F68D7E2.tibx"

Cause

This is the archive made by a mobile device or Microsoft 365 mailboxes.

Mobile devices can be browsed only from a Mobile device.

You need an agent for Microsoft 365 to browse the backup of Microsoft 365.

Solution

To view the contents of a mobile backup, browse the backup from your mobile device.

To view the content of an Microsoft 365 backup, select an Acronis Agent for Microsoft 365 in the "Machine to browse from" option of the Backups tab:

More information

If you need to delete such an archive:

1. Microsoft 365:

  1. select the machine to browse from with an Agent for Microsoft 365.
  2. Select the archive.
  3. Click Delete.

2. Mobile backups can be deleted from the mobile device.

You can also delete the backups from the Web Restore Console.

Tags: