Symptoms
You have AdGuard installed on your computer.
You open Acronis web console and notice some issues: list of backups and locations is empty; you cannot create a cleanup, validation, or replication plan.
Cause
The issue is caused by AdGuard.
Solution
Disable AdGuard for Acronis web console (in your browser, click the AdGuard extension icon and set the toggle switch to the off position) or add Acronis web console address to the white list in AdGuard.