60657: Acronis Backup Cloud: Non-ASCII characters are not displayed in usage reports

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Applies to: 

Symptoms

Non-ASCII characters like ä, ü, ó, ż, ę or others, Cyrillic letters, Japanese letters etc. are not displayed in usage reports.

Cause

Microsoft Excel does not correctly recognize non-ASCII characters in CSV files.

Solution

The issue has been fixed in version 7.7.

As workaround,

  1. Open Microsot Excel.
  2. Choose Data -> From text.
  3. Select the report CSV file
  4. Specify the following:
    1. Data format – with separators
    2. File format – “65001: Unicode (UTF-8)” or the local coding (such as 932: Japanese (Shift-JIS) for example).

    You will see the preview so you will be able to check if the encoding actually fits your needs.

  5. Click Next.
  6. Make sure to check the “comma” as a separator symbol, otherwise, the table will split the data incorrectly.
  7. Confirm the selection.
  8. Choose to place the data to a new or an existing page and click OK.

This changes the CSV encoding and all the necessary symbols appear as intended.

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