60655: Acronis Cyber Protect Cloud: CheckPoint Sand Blast extention for Google Chrome causes issues with web console

use Google Translate

Last update: 01-05-2020

Symptoms

You have installed CheckPoint Sand Blast extention for Google Chrome.

When you open Acronis web console and navigate to All devices, you notice issues with the machine list: only part of the devices (first 100) can be listed and you cannot access the rest of the list.

Cause

The issue is caused by the CheckPoint Sand Blast extention for Google Chrome.

Solution

Add cloud.acronis.com to exclusions of CheckPoint Sand Blast:

  1. Open the extension settings.
  2. Scroll down to Excluded Domain and click Edit.
  3. Add "cloud.acronis.com" to the list of excluded domains.
    If you have branded the web console URL, you also need to add your URL to the exclusions.