60644: Acronis Backup 12.5: opening web console fails with "Bad gateway"

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Symptoms

You open Acronis web console, but it fails with Bad gateway.

Cause

Acronis Web Service cannot access C:\ProgramData\Acronis

Acronis Web Service is running under Network Service account and requires access to C:\ProgramData\Acronis. Access to C: is blocked for Network Service.

Solution

Grand access to C:\ProgramData\Acronis for Network Service:

  1. Open C:\ProgramData.
  2. Right-click the Acronis folder and select Properties.
  3. Navigate to Security.
  4. Click Edit.
  5. Click Add.
  6. In Enter the object names to select, type Network Service and click Check Names.
  7. Click OK, and the click Apply.

It should be possible to access the web console now.

More information

If the solution above did not resolve the issue, please:

  1. Start process monitor and try to open the web console. Once the error appears, save the process monitor log.
  2. Collect Acronis system information.

With process monitor log and system information, please contact Acronis Customer Central.

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