60483: Acronis products: 'Occupied space' value shows 0 or incorrect size

Symptoms

You are backing up to Acronis Cloud with Acronis Backup or Acronis True Image and and your data center is US2 or EU1 (if you don't know your data center location, you can check it by logging in to https://account.acronis.com/auth/login?to=webrestore with your account; you will see the data center address in the URL once you log in).

You notice, that the occupied space in Acronis cloud equals zero or is significantly smaller than the data you have backed up.

Cause

Backup size recalculation during planned maintenance at Acronis data centers.

Solution

The backup size will be displayed correctly once the planned maintenance is completed for the storage where your backups reside. You do not need to take any additional actions, backups continue to work and your data is safe in Acronis cloud.

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