Symptoms
You receive an alert (and possibly an email) stating that your quota for the cloud storage is exceeded, but you do not use cloud.
Cause
You previously had a subscription to Acronis cloud (it could have been a trial subscription) and some data is left in the cloud storage.
Solution
You need to access Web Restore and delete remaining data.
Step 1: Access Web Restore
In Acronis Cyber Protect Cloud, you can access Web Restore in one of these ways:
1. If you have machines registered on the management server, navigate to Devices. Select any machine, click Recovery, then select More ways to recover, and click Download files. See detailed instructions here.
2. If you do not have any machines registered on the management server or none of them is online, navigate to Backups. You will see this message. Click "browse the cloud storage".
In Acronis Cyber Backup 12.5, log in to Web Restore: https://account.acronis.com/auth/login?to=webrestore
Step 2: Delete backups
Once you are logged in, you will see completed and/or incomplete backups:
Hover over the backup you want to delete, click the gear button, and then click Remove: