60434: Acronis Backup 12.5: ElasticSearch folder grows in size

Also read in:

Translate to:

Applies to:

Symptoms

On the machine with Acronis Storage Node, you observe that space on C:\ is quickly filling up.

You note that C:\ProgramData\Acronis\ElasticSearch\Data occupies multiple GB.

Cause

The Elastic Search is the database of the Acronis Catalog service. This component indexes the backed up data and enables search throughout all backups in managed locations. The Data folder contains these indexes and its size depends on the amount of data you have saved to the managed vault.

Solution

You can specify another location for the Data folder or uninstall Acronis Catalog service.

To specify a new location for the Elastic Search database:

  1. Open C:\Program Files\Acronis\ElasticSearch\elasticsearch-2.4.0\config\elasticsearch.yml for editing.
  2. In the path.data parameter, remove the # sign and specify the new path. For example:
  3. Then restart the ElasticSearch service: Start -> in search, type services.msc and press Enter -> locate the ElasticSearch service and click Restart service.

Note that the existing data in the Catalog will be deleted after this step and will be rebuilt only after new backups are saved to the managed location associated with this catalog service.

To uninstall Acronis Catalog:

  1. Run the installation file of Acronis Backup 12.5.
  2. Select Modify the current installation.
  3. Uncheck Acronis Catalog. Leave other installed components selected; otherwise, they will be uninstalled as well.
  4. Click Modify.

Please note that you will not be able to search through the data in the backups after uninstalling Acronis Catalog.

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
8 + 12 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.