60107: Acronis Cyber Protect Cloud: cannot open Cyber Protection console for different customers at once

use Google Translate

Last update: 15-04-2020

Symptoms

  1. You are a service provider and want to open Cyber Protection console for several customers, for example, to check backup statuses.
  2. You open Cyber Protection console for each of these customers in a separate browser tab. You notice that only one customer's console is opened multiple times.
  3. When you switch back to Management Portal, you are prompted to log in on again.

Cause

This is the expected behaviour. Cyber Protection consoles for different customers cannot be opened at the same time. The first opened session is saved for all tabs.

Solution

Open one Cyber Protection console at a time or open different consoles in different browsers.