Symptoms
- You are backing up virtual machines by an Agent for VMware or Hyper-V (agentless backup).
- Backup notifications are enabled.
- Notifications contain only the name of the host machine or the name of Agent for VMware (Virtual Appliance or Windows Agent) machine name in the e-mail subject and body.
Cause
This happens when the same backup plan is applied to several VMs while backup is performed by a single Agent for VMware or Agent for Hyper-V due to a known issue in Acronis Cyber Backup/Protect.
Solution
Acronis development team is reworking the current implementation to allow separate tracking and reporting.
See also
Acronis Cyber Backup: activities of host-level backup plans are not shown for protected VM