59976: Acronis Cyber Protect Cloud: 'The process cannot access the file because it is being used by another process' when backing up network shares on a NAS

use Google Translate

Last update: 04-05-2021

Symptoms

  1. You have installed an agent on a machine connected to a NAS device.
  2. In What to back up, you select a network share residing on this NAS device.
  3. Backup completes with warnings similar to:
    error 0xfff0: The process cannot access the file because it is being used by another process
    line: 0xbd28fdbd64edb8f1
    file: k:\3917\common\error.cpp:307
    function: Common::Error::AddWindowsError
    code: 0x80070020

Cause

Data snapshot is not available for files that are stored on network shares, and therefore the files that are currently opened for read or write operations are skipped during backup.

Solution

See best practices for a backup of a NAS.

Tags: