5992: Acronis Backup & Recovery 10 Fails to Back Up to Iomega REV Drive

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Operating Systems: 

Last update: 21-04-2010

This has been fixed

This article applies to:

  • Acronis Backup & Recovery 10 Advanced Server
  • Acronis Backup & Recovery 10 Advanced Server - Small Business Server Edition
  • Acronis Backup & Recovery 10 Advanced Workstation
  • Acronis Backup & Recovery 10 Advanced Server - Virtual Edition
  • Acronis Backup & Recovery 10 Server for Windows
  • Acronis Backup & Recovery 10 Workstation

Symtoms

  1. You are using Acronis Backup & Recovery 10 to back up to an Iomega REV Drive;
  2. The backup fails with an error message similar to the following one:

    Code: 4,194,318(0x40000E)
    Module: 64
    Owner: Administrator@2K3SRVAMD
    Message: Failed to open the backup location.

    Additional info:
    --------------------
    Error code: 14
    Module: 64
    LineInfo: 3fc49765c500c5a8
    Fields: path : atis:/cd?F:\
    Message: Failed to open the backup location.
    --------------------

    Error code: 16
    Module: 4
    LineInfo: 3fc49765c500c5a8
    Fields:
    Message: The device is busy.

Cause

This is an issue in the product.

Solution

This has been fixed and the fix is available in Acronis Backup & Recovery 10 Build 11639.

More information

See also Acronis Backup & Recovery 10 Fails to Back Up to a Subfolder on Iomega REV Drive.

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