59868: Acronis Backup 12.5: email notifications are not sent for successful backup after upgrade from v.12

Also read in:

Translate to:

Applies to:

Symptoms

  1. You have been using Acronis Backup 12.
  2. In version 12, you have configured email notifications.
  3. You have upgraded to version 12.5.
  4. You do not receive email notifications.

Cause

Issue in the product.

Solution

The issue has been fixed in Update 1 (build 7641), please update to the latest build.

As workaround without updating, do the following:

  1. On the machine with Acronis Management Server, download and unpack the delete_counter.py script.
  2. Open Command prompt: Start -> in Search, type cmd.exe and press Enter.
  3. Issue:
    "C:\Program Files\Acronis\PyShell\bin\acropsh.exe" <path>\delete_counter.py
    where <path> is the path to the folder where you have unpacked the delete_conuter.py script
  4. Restart Acronis Service Manager Service: Start -> in Search, type services.msc and press Enter -> locate Acronis Service Manager Service and click Restart service.
You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
2 + 1 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.