59842: Acronis Backup 12.5: email notifications are not sent after upgrade from v.11.7

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Applies to: 

Symptoms

  1. You have been using Acronis Backup 11.7 or 11.5.
  2. In version 11.7/11.5, you have configured email notifications.
  3. You have upgraded to version 12.5.
  4. You do not receive email notifications.

Cause

Issue in the product. Email server settings have not been transferred during upgrade.

Solution

The issue has been fixed in Update 1 (build 7641), please update to the latest build.

Meanwhile, configure email notification settings:

  1. Open Acronis web console.
  2. Navigate to Settings -> System settings.
  3. Click Email server.
  4. Specify your email server.
    For help, see Email server settings and How to set up Gmail as email server.