If Acronis Management Server is installed on a guest operating system, which is backed up from the host, it will not display the correct task status on the dashboard
This article applies to:
- Acronis Backup & Recovery 10 - Virtual Edition
Symptoms
- You have Acronis Management Server installed on a guest system of a virtual machine;
- You back up the guest system from the host using Acronis Agent for ESX/ESXi or Acronis Agent for Hyper-V;
- After the backup completes successfully, the dashboard of Acronis Management Server still shows that no operation was performed:
Management server has not been backed up for X day(s)
No backups have been created on X machine(s)
Cause
The product cannot notify Acronis Management Server installed on a guest system about a backup operation performed from host.
Solution
As a workaround, install Acronis Management Server on the host, or create backups of the guest machine using Acronis Agent for Windows installed on it.
More information
See also Virtual Machine Hosts Acronis Backup & Recovery 10 Advanced Server Virtual Edition Supports.