Symptoms
- You are applying Universal Restore to a machine. Drivers for Acronis Universal Restore operation are on the bootable media itself or on any external storage, and the bootable media is able to connect to that location, driver files are visible.
- After Universal Restore starts, you see a message, similar to this:
Cannot find file 'drivername.sys' that is required for installation of device 'devicename' in Windows Server 2008 R2.
Cause
The issue is caused by case-sensitivity in the file system of the media where the drivers are stored. Driver file names have capital or lowercase letters which do not correspond with the initialization file (.ini file). This occurs if:
- drivers are stored on a disk with a case-sensitive file system
- drivers are stored in the bootable media (which is a virtual drive with Linux TmpFS and thus case sensitive)
Solution
Copy driver files to a location with a case-insensitive file system, for example NTFS, and use it to apply Universal Restore.
More information
This behavior is going to be changed in one of upcoming releases to prevent file name case from affecting Acronis Universal Restore operation.