Symptoms
- You install Acronis Cyber Backup (on-premises deployment).
- You try to log in to Acronis web console. The user you are trying to log in with is not password-protected. You provide the username and leave password blank.
- Login fails with:
The credentials are incorrect.
Cause
Blank passwords are not accepted.
Solution
In Windows:
- Open Windows Registry: Start -> search -> type regedit.exe and press Enter.
- Navigate to HKEY_LOCAL_MACHINE\System\Currentcontrolset\Control\Lsa and locate the LimitBlankPasswordUse DWORD.
- Set its value to zero:
In Linux, activate the root user and set a password for it.