Symptoms
- Email notifications about backup status are not delivered.
- Previously, you have uninstalled Acronis Management Server without removing logs and settings, and then reinstalled it.
- When you open the Service Process log (C:\ProgramData\Acronis\ServiceProcess), you can see these errors in the log:
| error 0x1350016: TOL: Failed to execute the command. Running Python script
| line: 0x8d165e86fb819595
|
| error 0x23d0001: Failed to run Python script 'pyvfs:send_email?send_email'.
| line: 0x202058661174692f
|
| error 0x1fa000a: DML report does not match the expectation about selected objects count.
| line: 0xe466a6a15826b3c1
|
| error 0x1fa002d: Unexpected objects count is given by DML report: Expected count is 1 but actual count is 2.
| line: 0xe466a6a15826b1d1
Cause
The issue is caused by duplicate entries of the old and the new management server instances.
Solution
The issue has been fixed in Acronis Backup 12 Update 3 (build 3689 or later), please update to the latest build.
Meanwhile, please reinstall Acronis Management Server with deleting its configuration:
- Uninstall Acronis Backup marking the Remove the logs and configuration settings check box:
- Make sure, the folder C:\ProgramData\Acronis is deleted. Otherwise, delete this folder manually.
- Install Acronis Backup.