59089: Acronis Backup Advanced 11.7: Installation Fails on Windows XP and Windows Server 2003

use Google Translate

Applies to: 

Symptoms

  1. You are installing Acronis Backup Advanced 11.7 Update 1 on a Windows XP or Windows Server 2003 machine.
  2. Installation fails when trying to install SQL Server.

Cause

Since Update 1, Acronis Backup Advanced 11.7 is shipped with SQL Server 2008, which requires Net Framework 2.0 SP2 and Windows Installer 4.5.

Solution

  1. Download and install Net Framework 2.0 SP2.
  2. Download and install Windows Installer 4.5.
  3. Reboot your machine. Reboot is required for Windows Installer 4.5, otherwise installation of SQL server will fail.
  4. After reboot, restart installation of Acronis Backup Advanced.