58831: Acronis Backup Cloud: "Invalid IdP response" Error

Translate to:

Applies to:

Symptoms

  1. You want to create, modify, delete, or run a backup plan.
  2. The operation fails with this error:
    | error 0x295000a: Invalid IdP response.
    | line: 0x7a903ee15accc22d
    | file: d:/3737/enterprise/common/account_server/regional_idp_impl.cpp:96
    | function: Process
    | status: 0x191
    | respBody: {"error": "invalid_grant"}
    | $module: account_server_client_lxa64_3737

Cause

Issue in the product.

Solution

The issue has been fixed in Acronis Backup Cloud 7.5.

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
14 + 0 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.