Symptoms
- You create the first full, and then incremental backup(s) to Acronis Cloud.
- You boot an UEFI-based machine with Acronis bootable media. This might be either the original machine, or a new one.
- You select files/folders to restore from an incremental backup in your cloud archive.
- You restore the selected files.
- Machine is unbootable after recovery.
The issue only appears if all the conditions are met: incremental restore on an UEFI-based machine under bootable media from an incremental backup stored in the cloud.
Cause
Issue in the product.
Solution
Acronis development team is working on the issue. This article will be updated as soon as the fix is available.
You can restore files or folders using Acronis True Image in Windows or using Web Restore.