58735: Acronis True Image 2017: List of Shared Folders on NAS Is Empty

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Symptoms

  1. You want to store backups on a NAS device.
  2. Your NAS is available under My NAS connections, however, the list of shares on the NAS is empty. You cannot select a share.

Cause

Issue in the product.

Solution

Acronis True Image Premium Subscription:
The issue has been fixed in build 6106 (Acronis True Image New Generation). Please update to the latest build.

Acronis True Image 1-Time Purchase License and Standard Subscription:
The issue has been fixed in build 8029. Please update to the latest build.

 

To fix the issue without updating:

  1. As a workaround, specify the shared folders on your NAS in the 4 ways described in the Quick solution section of this article.
  2. Alternatively, browse your NAS under Network in Backup destination selection wizard: click Change destination, then click Browse, double-click Network, in the list of network devices select your NAS and the folder where you want to store your backups.
  3. If the issue persists, make sure only one NAS user account is used to access the NAS in Acronis True Image 2017 and Windows Explorer. If you have mapped NAS shares as network drives in Windows Explorer, try unmapping them or re-connecting them using the same NAS user account as was used in Acronis True Image 2017.