Symptoms
- You try to save a backup to Acronis Secure Zone (ASZ).
- Backup fails with error:
Error occurred while opening the file
Cause
Issue in the product.
Solution
Acronis True Image Subscription:
The issue has been fixed in build 6106 (Acronis True Image New Generation). Please update to the latest build.
Acronis True Image 1-Time Purchase License:
The issue has been fixed in build 8029. Please update to the latest build.