58730: Acronis True Image 2017: Backup to Acronis Secure Zone Fails with "Error occurred while opening the file"

use Google Translate

Symptoms

  1. You try to save a backup to Acronis Secure Zone (ASZ).
  2. Backup fails with error:
    Error occurred while opening the file

Cause

Issue in the product.

Solution

Acronis True Image Subscription:
The issue has been fixed in build 6106 (Acronis True Image New Generation). Please update to the latest build.

Acronis True Image 1-Time Purchase License:
The issue has been fixed in build 8029. Please update to the latest build.

You are reporting a typo in the following text:
Simply click the "Send typo report" button to complete the report. You can also include a comment.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
8 + 1 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.